2016 Spark..Dash info not lighting up immediately - Chevy Spark Forum : Chevrolet Spark Forums
 
LinkBack Thread Tools
post #1 of 2 Old 12-29-2017, 09:48 AM Thread Starter
Junior Member
 
vv0350's Avatar
 
Join Date: Apr 2017
Posts: 2
2016 Spark..Dash info not lighting up immediately

We have a 2016 with about 10,000 miles. The weather has gotten cold finely here in Oklahoma. Yesterday, when we started the car, we noticed that the readout, next to the speedometer was not lighting up like normal. You could just barely see the outline of letters. We flipped, and pushed knobs and stitches and in about 90 seconds, the screen came on brightly. I do not think the flipping, pulling, pushing of knobs or switches had anything to do with the fact the screen came on. I do wonder if 30 degree weather could have had some kind of influence on the situation. Didn't notice what the radio screen was doing or nor doing....just the dash info screen.
Anyone else have this happen ??
Thanks
vv0350 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-04-2018, 08:11 PM
Junior Member
 
Join Date: May 2018
Posts: 1
Hey, did you ever get this resolved? I am having the same issue and am not sure if I can fix this or if it needs to be taken to the dealer.

Thanks.
Chris807 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Spark Forum : Chevrolet Spark Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome